4/26/18
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 26, 2018 - 18:55 EDT
Update
The connectivity issue lasted approximately 5 minutes after which service resumed as normal. We are monitoring this as a potential denial-of-service attack. We will continue to update if more information becomes available.
Posted 11 months ago. Apr 26, 2018 - 15:36 EDT
Investigating
We are currently investigating a disruption in connectivity.
Posted 11 months ago. Apr 26, 2018 - 15:24 EDT