4/27/18
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted 11 months ago. May 01, 2018 - 13:16 EDT
Update
We believe we have identified the nature of the DDoS attack and are continuing to work with our upstreams to mitigate future interruptions.
Posted 11 months ago. Apr 27, 2018 - 14:20 EDT
Update
We are continuing to experience intermittent packet loss. We are working closely with Level3 to try and identify if this is a continuing DDoS attack or if there are other factors in play. We will continue to update as more information is received.
Posted 11 months ago. Apr 27, 2018 - 13:11 EDT
Investigating
IgLou experienced a brief connectivity outage for less than 5 minutes. We are working with our upstream providers to find the cause. This is being monitored as a potential denial-of-service attack. We will continue to update if more information becomes available.
Posted 11 months ago. Apr 27, 2018 - 11:21 EDT