Internet outage in Newburg, Iroquois Park and Zorn Avenue areas
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 23, 2018 - 11:00 EDT
Identified
There is a known outage in the AT&T network affecting Fiber and DSL Internet customers in the Newburg, Iroquois Park, and Zorn Avenue areas of Louisville, KY. We do not yet have an estimated time of repair, but the telephone company is aware of the outage. If you are unable to connect to the Internet and are in these areas, you are likely being affected by this outage.
Posted 6 months ago. Jul 21, 2018 - 13:48 EDT
This incident affected: Internet Access Services.