Connectivity outage
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 25, 2018 - 23:22 EDT
Monitoring
IgLou experienced a brief connectivity outage on one of our upstream circuits to Level3, starting at approximately 3:10pm Thursday 4/25/18, ending 6 minutes later at 3:16pm. This outage affected web-hosting and server colocation services. Home and office Internet circuits were not affected.

The issue was briefly intermittent so BGP circuit failover did not occur until near the end of the outage event window. Level3 has not confirmed the source of the event, but there have been multiple public reports of a Level3 outage from other network operators in the U.S. We are continuing to monitor the situation.
Posted about 1 year ago. Apr 25, 2018 - 16:20 EDT