Network connectivity
Incident Report for IgLou Internet Services
Resolved
No further reports of trouble, closing incident.
Posted about 1 year ago. Aug 08, 2018 - 19:39 EDT
Investigating
We have received a few reports of intermittent packet loss affecting colocation and hosting customers in the Louisville area. It appears to be an upstream issue but are continuing to investigate.
Posted about 1 year ago. Aug 08, 2018 - 14:11 EDT
This incident affected: Server Colocation and Website & Email Hosting.